Sunday, 11 February 2007

Tags

For every tag opening, there is a tag closing...

So if you get a message 'no closing tag' that's what it means! You have to go into edit mode and search for which tag isn't closed... sometimes takes a while...

These are the most common tags you'll find in your html (I can't put them here, because blogger will treat them as being used here - and will do funny things to the post (see end!! :-D ):









Transferring a draft post from 'Word'

The most common reason for this message is because you've written your post in 'Word'... this has a huge amount of tags in it, and for some reason doesn't transfer very well (I know, I tried a couple of times! :-S )


Do you have notepad (you almost definately do! :-))?


If you don't usually use it:


(1) go to the "start" button bottom left of the screen, click on it

(2) go to "All Programs", click

(3) go across to "Accessories", click

(4) go down to "Notepad", click

If you use notepad (rather than Word) to write the draft post, without any changed fonts etc, then you can copy and paste into the blog 'compose' window in that form, and then alter fonts and put in links etc afterwards.

And if you have a post you are already having problems with, you maybe able to copy and paste to "Notepad" (which doesn't store tags - keeping it reeeaaallly simple) it might get rid of the tags so you don't have to take every one of them out and start again....


Embedding, such as a video or slideshow:

The other common occurence for this message is when I've 'embedded' something - either a video or slideshow. You get given the html to put in the post when you create either one, and it's fine when you first put it in.... but then you go back and change something, and hey presto - there's the message "Unable to publish this post... blah blah blah ... tag isn't closed":



So far, it's always been the [open embed] tag (which I can't put in here, because it'll embed the what I place after it), which has been the problem, when I've had this message.

All you have to do is find the section, in html mode, which relates to the video / slideshow and add a [close embed] tag to the end of it! That easy!



...and here's what blogger did to the tag information contained in the first picture above:



Labels: , , ,

7 Comments:

At 12 February 2007 at 22:05 , Blogger krystyna said...

Hi Annelisa!
Very needful blog! Just I need this info. Thanks! Keep up great work!
Best to you!

 
At 13 February 2007 at 00:43 , Blogger Annelisa said...

You're welcome Krystyna -I'm just glad someone could use it!!

 
At 15 February 2007 at 06:27 , Blogger Rauf said...

Thank you so much Annelisa, I think I'll have to make several visits to your page to grasp the whole thing or when ever I am in trouble. thank you once again, its a great service. Came here from Angeldust's blog.

 
At 15 February 2007 at 10:48 , Blogger Annelisa said...

You welcome Rauf - If there's anything in particular you're having trouble with, if it's something I've also had trouble with (and it most probably is! :-) ) then I will try and do you a step-by-step 'how to' to sort it!

 
At 15 February 2007 at 14:42 , Blogger Rauf said...

Thankee Annelisa, sure I will

 
At 19 February 2007 at 13:13 , Blogger krystyna said...

Hi Annelisa!
I have problem with place video music. Not on the post section, but under profile as your video.
If you have little bit time....
please write about it.
Peace and Happiness to you!

 
At 19 February 2007 at 19:46 , Blogger Annelisa said...

Next post Krystyna!! :-)

 

Post a Comment

Subscribe to Post Comments [Atom]

Links to this post:

Create a Link

<< Home